Hello and welcome to our community! Is this your first visit?
Register

MFactory Competition Products

Page 1 of 2 12 LastLast
Results 1 to 15 of 26
  1. #1
    Newbie
    Join Date
    Dec 2004
    Posts
    3

    Unhappy Engine has started stuttering while driving.

    A few times in the last couple months my '03 SVTF has started stuttering and bogging down while I am driving it. I will be driving along with either a cold, warm, or hot engine at city streets or highway speed and when I push the gas the engine will completely bog down and I will have to start slowing down.

    When I pull over and give the car some gas it will pop and sputter a bunch while slowing going up to about 2K RPM where it will bog down and seem to not go past 2K, almost like I had a launch control on the car (I don't). If I let off the gas completely the engine will idle just fine and not die, eventually after a min or so it will 'wake up' and be back to its normal perky self. If I turn off the car while this is happening and turn it back on it will still be in the bogged down state, but will eventually wake up.

    I have some new DENSO plugs on order since its about time to change them. Does anyone have any ideas on what I should look for? Electrical? Vacuum? Fuel?

    The only mods to this car is a MagnaFlow cat-back.

  2. #2
    Senior TEAM Member 1svt4u2c's Avatar
    Join Date
    Jun 2004
    Location
    York, PA
    Posts
    4,105

    Default Re: Engine has started stuttering while driving.

    Hmm. If the car acts up for a while, then "wakes up" I don't think it would be an Electrical problem. As long as you are using 91 and up for your gas, I don't think that's the problem either. It MIGHT be a vacuum leak or something or other, I just don't know where to tell you to look. Sorry, not a mechanic, but thats what I would have to go with on everything that you have stated above.

    I'm sure someone will chime in with the answer you are looking for! Good luck with getting it fixed.

    -Matt
    Back in the saddle again.

  3. #3
    Senior TEAM Member
    Join Date
    Nov 2003
    Location
    Cleveland
    Posts
    2,379

    Default Re: Engine has started stuttering while driving.

    The excitor wire cracking is very common. You just need a new pigtail and splice it in.

  4. #4
    TEAM Member MSpeedRacing's Avatar
    Join Date
    Sep 2006
    Posts
    360

    Default Re: Engine has started stuttering while driving.

    Sounds like a head gasket, have someone follow and watch for smoke.
    Is it bubbly/foaming in the degas tank?
    http://i48.tinypic.com/yi05c.jpg

  5. #5
    TEAM Member ZIPYSVT's Avatar
    Join Date
    Dec 2002
    Location
    Nor Cal
    Posts
    347

    Default Re: Engine has started stuttering while driving.

    what I should look for? Electrical? Vacuum? Fuel?
    Electrical and fuel for sure. Check all the connections, ignition wires, plugs, etc. Change the fuel filter.

    Let us know what you find.
    2008.5 Audi A3 2.0T DSG - too pretty to mod
    2002 SVT Focus | Silver / Red Inserts | Sunroof | Audiophile | JRSC Build | Borla | HID Retrofit | Sold 2009

  6. #6
    Newbie
    Join Date
    Feb 2008
    Location
    San Diego
    Posts
    4

    Default Re: Engine has started stuttering while driving.

    Did you get a check engine light? My 02 developed the same problem last week. It just turned 100K. It happened after going over a big bump on the freeway. The car lost power, wouldn't accelerate but kept running. I pulled over, checked the gauges, looked under the hood - everything looked okay. Turned the car off and started it back up and was back to normal. The next day it came back on my way to work so I took it to the local Ford Dealer. They scanned it and it said the Variable Valve Timing solenoid was bad and was causing the timing to get retarded. Unfortunately, the next phone call I got from the dealer they said that before the new part could be installed - the engine died and wouldn't restart. Timing belt snapped, bottom end siezed and maybe have a bent rod. I'm thinking I will probably need a new engine rather than fix the old one. Get your car looked at and see if the VVT solenoid code comes up. Good luck.
    02 SVT Sonic Blue, JBA/SCT Custom Tune, Progress Auto springs, K&N filter, prototype B & M shifter

  7. #7
    Rookie
    Join Date
    Feb 2008
    Posts
    9

    Default Re: Engine has started stuttering while driving.

    Holly crap!

    Quote Originally Posted by h0tr0d75
    Did you get a check engine light? My 02 developed the same problem last week. It just turned 100K. It happened after going over a big bump on the freeway. The car lost power, wouldn't accelerate but kept running. I pulled over, checked the gauges, looked under the hood - everything looked okay. Turned the car off and started it back up and was back to normal. The next day it came back on my way to work so I took it to the local Ford Dealer. They scanned it and it said the Variable Valve Timing solenoid was bad and was causing the timing to get retarded. Unfortunately, the next phone call I got from the dealer they said that before the new part could be installed - the engine died and wouldn't restart. Timing belt snapped, bottom end siezed and maybe have a bent rod. I'm thinking I will probably need a new engine rather than fix the old one. Get your car looked at and see if the VVT solenoid code comes up. Good luck.

  8. #8
    Newbie
    Join Date
    Feb 2008
    Location
    San Diego
    Posts
    4

    Default Re: Engine has started stuttering while driving.

    Talked to the dealer today. She broke a valve and that locked up the engine. They scoped the cylinder and the valve is wedged again the piston and the cylinder wall. I think the new engine installed is going to run about $5k so I'm think of selling the car.
    02 SVT Sonic Blue, JBA/SCT Custom Tune, Progress Auto springs, K&N filter, prototype B & M shifter

  9. #9
    TEAM Member
    Join Date
    Mar 2005
    Location
    Portland Oregon
    Posts
    239

    Default Re: Engine has started stuttering while driving.

    ^^^^That sucks, $5k, i'd get it away form the dealer for sure. These motors are not hard to remove, you might find some local Jetters to help you if need be. There was a thread not long ago on Focus Fanatics about replaceing your engine.
    2007 Copper Metallic Escape XLS 2.3 5 speed 4x4
    2003 EAP Comp Orange SVT Focus SOLD
    2002 WRX WRB Wagon 4eat stage 2....
    1979 f-150 SWB 4x4 aka "Project Jerk Truck" DONE!
    1969 Vitamine C Orange Dart GTS 340/4speed

  10. #10
    Newbie
    Join Date
    Feb 2008
    Location
    San Diego
    Posts
    4

    Default Re: Engine has started stuttering while driving.

    Thanks Dano. The block, head and one rod are shot so the engine is pretty much a total loss. Just for a new engine I'm looking at a little over $4k. I've found a few used engines for $1000-$1500 online with high miles. The car is in really good shape, perfect interior.
    Last edited by h0tr0d75; Feb 21, 2008 at 10:41 PM.
    02 SVT Sonic Blue, JBA/SCT Custom Tune, Progress Auto springs, K&N filter, prototype B & M shifter

  11. #11
    TEAM Member MSpeedRacing's Avatar
    Join Date
    Sep 2006
    Posts
    360

    Default Re: Engine has started stuttering while driving.

    Seriously interested, where is the car located?
    http://i48.tinypic.com/yi05c.jpg

  12. #12
    Newbie
    Join Date
    Feb 2008
    Location
    San Diego
    Posts
    4

    Default Re: Engine has started stuttering while driving.

    I'm in San Diego.
    02 SVT Sonic Blue, JBA/SCT Custom Tune, Progress Auto springs, K&N filter, prototype B & M shifter

  13. #13
    Senior TEAM Member 1svt4u2c's Avatar
    Join Date
    Jun 2004
    Location
    York, PA
    Posts
    4,105

    Default Re: Engine has started stuttering while driving.

    Bah! That is teh sux x2! Blown motor, and selling the car for 2g, but its all the way over there in San Diego!

    -Matt

    p.s.
    Back in the saddle again.

  14. #14
    TEAM Member
    Join Date
    May 2005
    Location
    high altitude
    Posts
    721

    Default Re: Engine has started stuttering while driving.

    there is someone here that is selling a built engine, just broken in for 1200. Its been built for high compression and ready to spray. Do it
    ..:: sleestak ::..
    Keepin' the Rubber Side Down

    "Our mother of blessed accelleration, don't fail us now" -- Elwood Blues

  15. #15
    Rookie Luckyboy's Avatar
    Join Date
    May 2010
    Location
    Mn
    Posts
    43

    Default Re: Engine has started stuttering while driving.

    New member here still. I have the same problem as FMXer. I don't really know what it is. i"m still new at this car don't really know much about it, but i changed spark plugs and the coil already. I have an new rebuilt tranny and SPEC stage 3 clutch and flywheel. FMXer did you ever get that problem fixed? i checked for bad wires but theres nothing bad.


 
Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •