Hello and welcome to our community! Is this your first visit?
Register

Tasca Auto Group

Results 1 to 8 of 8
  1. #1
    Senior TEAM Member 6spd_RS's Avatar
    Join Date
    Feb 2006
    Location
    Kettering, Ohio
    Posts
    2,927

    Default No radio reception

    I searched and turned up a few results, but could use more input.

    I have had the battery out to change intakes on my 02 SVT.
    After I put it all back together, I turn the car on and I get no radio.

    I let it go for a couple months and just played cd's. When I would check to see if I got reception, it would be erradic. Sounded alright for a couple minutes or less then cut out again.

    I changed my intake again today, back to stock for winter. Same thing happens. No reception.

    When I had reconnected the battery it had been in the garage.
    I tried backing the car outside and disconnecting the battery, even both terminals and waiting for over 30 min.
    Still nothing.

    Bad antenna? Loose connection(s)?

    Where do I look for antenna connections?

    Stock antenna and basic SVT head unit.

    Thanks for all the help in advance.

  2. #2
    TEAM Member CinnabonBoy's Avatar
    Join Date
    Feb 2002
    Location
    Del Boca Vista (Phase III)
    Posts
    241

    Default Re: No radio reception

    is it only with FM stations? if so, i have the EXACT same problem. it will work for about 2-3 minutes, then nothing. no static....nothing. it just cuts out altogether. no issues with AM however.
    invite.
    trying.
    ringing.
    in progress.
    bye.

  3. #3
    Super Moderators
    Join Date
    Sep 2003
    Location
    Harrington Park, New Jersey
    Posts
    12,245

    Default Re: No radio reception

    to check the antenna, remove teh dome light, it pops out with a flat head
    and then look up in the opening and oyu can see the antenna base protuding through the roof where the wire attaches, check that.
    2013 Subaru Impreza WRX | Strictly | Focused | 2002 Focus ZX3 | 2009 Volvo C30

    myFlickr

    [FJ] | Sponsors | Store | Guidelines | Ext. How-To | Int. How-To | Mid-Atlantic | [FJ]

  4. #4
    Senior TEAM Member 6spd_RS's Avatar
    Join Date
    Feb 2006
    Location
    Kettering, Ohio
    Posts
    2,927

    Default Re: No radio reception

    Quote Originally Posted by CinnabonBoy
    is it only with FM stations? if so, i have the EXACT same problem. it will work for about 2-3 minutes, then nothing. no static....nothing. it just cuts out altogether. no issues with AM however.
    I'm lucky then, as I get no radio period

    Got the dome light down. Antenna is attached up top.
    Bought the special radio removal tool and took the HU out. Wires were all connected, but I got no signal.

    I think that the antenna connection on the HU is bad. When I had the unit out, I unlugged the antenna cable and the reception sounded like it should without an antenna; static. When I plugged the cable back in the static just got louder.

    So I guess if I want to listen to the radio I will need a new HU.

    I would like the 6-disc, but if they aren't reliable then I'll just find a single disc somewhere.

    Thanks all for the help. Thoughts and suggestions are welcome.
    Last edited by 6spd_RS; Dec 23, 2006 at 10:43 AM.

  5. #5
    TEAM Member CinnabonBoy's Avatar
    Join Date
    Feb 2002
    Location
    Del Boca Vista (Phase III)
    Posts
    241

    Default Re: No radio reception

    damn that sucks...although i think i'd rather have no radio than AM only.

    i checked the antenna, and it looks good. i guess the only option is to try another hu.
    invite.
    trying.
    ringing.
    in progress.
    bye.

  6. #6
    Senior TEAM Member
    Join Date
    Feb 2004
    Location
    illinois
    Posts
    1,270

    Default Re: No radio reception

    well i have something similar...except that my radio works great unless i have the car turned on...then it statics in and out pending on signal strength...my dad replaced the little top nub while i was on vacation and when i came back radio was like this...regardless of head unit...dont know what could of caused this...i was hopin there was a fuse or something but i could never find anything...
    your town - my town - our town - chi town
    old hotness http://forums.focaljet.com/team-rigz...items-56k.html
    new hotness http://forums.focaljet.com/team-rigz...w-hotness.html
    Quote Originally Posted by MrPotatoes
    i like my man squirt to be able to stick to something instead of slide off.

  7. #7
    TEAM Member
    Join Date
    Mar 2006
    Location
    São Paulo Brasil
    Posts
    107

    Default Re: No radio reception

    There's any device to improve radio reception?
    a signal amplifer or anything like that?

  8. #8
    TEAM Member
    Join Date
    Mar 2006
    Location
    São Paulo Brasil
    Posts
    107

    Default Re: No radio reception

    no one?


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •