Hello and welcome to our community! Is this your first visit?
Register

Central Florida Motorsports

Page 1 of 2 12 LastLast
Results 1 to 15 of 19
  1. #1
    I Drive a Focus. Shocktech102's Avatar
    Join Date
    Jul 2009
    Location
    Caribbean Ocean
    Posts
    2,233

    Default Brake lights not working..?

    I have a 2000 Focus SE sedan.
    So today a gentleman behind me got my attention at a stop light and informed me my brake lights weren't working but my third brake light was. I was on my way to class so when I got into the parking lot I found a truck with a nice big chrome bumper to see what he was saying. Third brake light works and all my running lights work. However, the brake lights dont light up. I check the bulbs and connectors in the lot and they seemed fine. So now I'm in class and I really would like some ideas before I leave because it'll be dark on my way home. (I didn't think to check my blinkers before I went to class so I'm assuming they're functioning properly, but my gut is tellign me they aren't either.) Any help would be appreciated.

    -Matt
    One-off Boosted '00/'02 CD Silver SVT Sedan #4628
    Bagged on Hayashi/HRE 501's..

    PART OUT: '02 SVT | FOR SALE: SVT/Sedan Appearance Cleanout
    SLAMMED SEDAN CREW #13 *Click Here*

  2. #2
    Senior TEAM Member BewareOfButtlice's Avatar
    Join Date
    Jan 2009
    Location
    Bonney Lake, WA
    Posts
    1,991

    Default Re: Brake lights not working..?

    Is your car an automatic? What about turn signals. I bet its most likely a fuse. Has happened to me before on my old car, except i was pulled over for it lol.
    05 Focus ZX4 SES .::. Rear Ended - RIP.
    07 Focus ZX4 ST .::. FSW 2.5" Race Exhaust .::. H&R Coilovers

  3. #3
    I Drive a Focus. Shocktech102's Avatar
    Join Date
    Jul 2009
    Location
    Caribbean Ocean
    Posts
    2,233

    Default Re: Brake lights not working..?

    Quote Originally Posted by BewareOfButtlice View Post
    Is your car an automatic? What about turn signals. I bet its most likely a fuse. Has happened to me before on my old car, except i was pulled over for it lol.
    Yes, it is autotragic, and I was thinking it was fuse 45. I'll check it when I get out of class. I would prefer not to get pulled over haha.
    One-off Boosted '00/'02 CD Silver SVT Sedan #4628
    Bagged on Hayashi/HRE 501's..

    PART OUT: '02 SVT | FOR SALE: SVT/Sedan Appearance Cleanout
    SLAMMED SEDAN CREW #13 *Click Here*

  4. #4
    I Drive a Focus. Shocktech102's Avatar
    Join Date
    Jul 2009
    Location
    Caribbean Ocean
    Posts
    2,233

    Default Re: Brake lights not working..?

    Well, the fuse is good; all running lights are good; blinkers function normally; and 3rd brake lights works. So the only other thing I can think of is the switch, but that still doesn't explain why the 3rd brake light works..? The brake lights were working earlier today so I don't think it can be a wiring problem.
    One-off Boosted '00/'02 CD Silver SVT Sedan #4628
    Bagged on Hayashi/HRE 501's..

    PART OUT: '02 SVT | FOR SALE: SVT/Sedan Appearance Cleanout
    SLAMMED SEDAN CREW #13 *Click Here*

  5. #5
    TEAM Member Now534's Avatar
    Join Date
    May 2010
    Location
    Norwalk IA
    Posts
    775

    Default Re: Brake lights not working..?

    Isn't there a brake light control module in the trunk? maybe there is a wiring problem somewhere in the trunk at the module? Enough to make the 3rd brake light work but not the tail lamp ones?

  6. #6
    I Drive a Focus. Shocktech102's Avatar
    Join Date
    Jul 2009
    Location
    Caribbean Ocean
    Posts
    2,233

    Default Re: Brake lights not working..?

    I'm not sure. But, how does the wiring just get messed up with nothing even touching it though?
    One-off Boosted '00/'02 CD Silver SVT Sedan #4628
    Bagged on Hayashi/HRE 501's..

    PART OUT: '02 SVT | FOR SALE: SVT/Sedan Appearance Cleanout
    SLAMMED SEDAN CREW #13 *Click Here*

  7. #7
    Senior TEAM Member BewareOfButtlice's Avatar
    Join Date
    Jan 2009
    Location
    Bonney Lake, WA
    Posts
    1,991

    Default Re: Brake lights not working..?

    i believe the brake lights and the pin that moves in the shift lever are controlled by the same switch or whatever in the brake pedal. Im assuming you were able to get it home last night so that means its not the brake pedal switch. You'll hear the pin move and see the brakes light up at the same time when you lightly press the brake pedal. Something else is going on...
    05 Focus ZX4 SES .::. Rear Ended - RIP.
    07 Focus ZX4 ST .::. FSW 2.5" Race Exhaust .::. H&R Coilovers

  8. #8
    TEAM Member Now534's Avatar
    Join Date
    May 2010
    Location
    Norwalk IA
    Posts
    775

    Default Re: Brake lights not working..?

    Wire does get old and worn out over time depending on how much it is moved. Wiring on the Hatches gets exposed all the time due to the movement of opening and closing the hatch.

  9. #9
    I Drive a Focus. Shocktech102's Avatar
    Join Date
    Jul 2009
    Location
    Caribbean Ocean
    Posts
    2,233

    Default Re: Brake lights not working..?

    Well, the brake light is controlled by a switch that when you push the brakes in the pedal no longer touches the switch contact point thus lighting up your brake lights. I'm not sure what you mean by the pin and that stuff.

    Now534-I have a sedan so my wiring never gets exposed due to movement. It's stationary behind the carpet.
    One-off Boosted '00/'02 CD Silver SVT Sedan #4628
    Bagged on Hayashi/HRE 501's..

    PART OUT: '02 SVT | FOR SALE: SVT/Sedan Appearance Cleanout
    SLAMMED SEDAN CREW #13 *Click Here*

  10. #10
    Senior TEAM Member BewareOfButtlice's Avatar
    Join Date
    Jan 2009
    Location
    Bonney Lake, WA
    Posts
    1,991

    Default Re: Brake lights not working..?

    in the automatic focus, there is a pin that is released in the shifter that allows you to put it into any gear from park. When you press the brake in, you will hear this pin or clip move out of the way from where the shifter is at. I remember this on my 05 that was ATX. If you hear this clip/pin move and you're able to get it into gear, then the brake lights should work at the same time. Was like this in my 91 honda as well. This very same thing also happened to me. Checked all fuses and they were fine but went ahead and replaced the furs that controls the pin and brakes started working as well as being able to shift it into gear.
    05 Focus ZX4 SES .::. Rear Ended - RIP.
    07 Focus ZX4 ST .::. FSW 2.5" Race Exhaust .::. H&R Coilovers

  11. #11
    I Drive a Focus. Shocktech102's Avatar
    Join Date
    Jul 2009
    Location
    Caribbean Ocean
    Posts
    2,233

    Default Re: Brake lights not working..?

    And if I can't hear said pin?
    One-off Boosted '00/'02 CD Silver SVT Sedan #4628
    Bagged on Hayashi/HRE 501's..

    PART OUT: '02 SVT | FOR SALE: SVT/Sedan Appearance Cleanout
    SLAMMED SEDAN CREW #13 *Click Here*

  12. #12
    I Drive a Focus. Shocktech102's Avatar
    Join Date
    Jul 2009
    Location
    Caribbean Ocean
    Posts
    2,233

    Default Re: Brake lights not working..?

    Well, I heard the pin, but don't know what that means.
    One-off Boosted '00/'02 CD Silver SVT Sedan #4628
    Bagged on Hayashi/HRE 501's..

    PART OUT: '02 SVT | FOR SALE: SVT/Sedan Appearance Cleanout
    SLAMMED SEDAN CREW #13 *Click Here*

  13. #13
    Senior TEAM Member BewareOfButtlice's Avatar
    Join Date
    Jan 2009
    Location
    Bonney Lake, WA
    Posts
    1,991

    Default Re: Brake lights not working..?

    Quote Originally Posted by Shocktech102 View Post
    Well, I heard the pin, but don't know what that means.
    means your issue is not with the brake pedal. Must be something with the wiring.
    05 Focus ZX4 SES .::. Rear Ended - RIP.
    07 Focus ZX4 ST .::. FSW 2.5" Race Exhaust .::. H&R Coilovers

  14. #14
    I Drive a Focus. Shocktech102's Avatar
    Join Date
    Jul 2009
    Location
    Caribbean Ocean
    Posts
    2,233

    Default Re: Brake lights not working..?

    Well, that's ****ing dumb. Time to tear **** apart..
    One-off Boosted '00/'02 CD Silver SVT Sedan #4628
    Bagged on Hayashi/HRE 501's..

    PART OUT: '02 SVT | FOR SALE: SVT/Sedan Appearance Cleanout
    SLAMMED SEDAN CREW #13 *Click Here*

  15. #15
    I Drive a Focus. Shocktech102's Avatar
    Join Date
    Jul 2009
    Location
    Caribbean Ocean
    Posts
    2,233

    Default Re: Brake lights not working..?

    Ok, so everyone that has this problem check your bulbs thoroughly. My filaments were perfectly in-tact in both bulbs, however the filament for brake lights somehow got shorted.
    One-off Boosted '00/'02 CD Silver SVT Sedan #4628
    Bagged on Hayashi/HRE 501's..

    PART OUT: '02 SVT | FOR SALE: SVT/Sedan Appearance Cleanout
    SLAMMED SEDAN CREW #13 *Click Here*


 
Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •