Hello and welcome to our community! Is this your first visit?
Register

James Barone Racing

Results 1 to 7 of 7
  1. #1
    TEAM Member
    Join Date
    May 2001
    Location
    The People's Republic of NJ
    Posts
    148

    Default hatch release button will not work

    how can i fix it?
    Thank you, Richard Parry-Jones!
    '01 Pitch Black ZX3 Power Premium MTX75-- Proud member of the 100,000 mi club: SVT Suspension, VF rear engine mount, Focussport plug wires, K&N Typhoon intake, Richbrook billet shift knob, SilverStar fog and headlight bulbs, rear hatch debadged, Kumho Ecsta ASXs, MBRP 2.25", baby seat, cabin air filter
    '00 CD Silver ZX3-- Traded in- '06 Honda Odyssey "Type R" ;-)

  2. #2
    TEAM Member PlayaName's Avatar
    Join Date
    Oct 2004
    Location
    Raleigh, NC
    Posts
    465

    Default Re: hatch release button will not work

    is it connected? Take off the plastic surround around the cluster and see if the wires going to the button are connected. They just snap on, maybe they are not plugged in.
    04 SVT ZX5
    01 ZX3

  3. #3
    Senior TEAM Member Jimmy's Avatar
    Join Date
    Nov 2001
    Location
    West Haven, UT
    Posts
    1,906

    Default Re: hatch release button will not work

    Is it plugged in?

    Edit: Dammit.
    They shall not grow old, as we that are left grow old.
    Age shall not weary them, nor the years condemn.
    At the going down of the sun and in the morning
    We will remember them.

  4. #4
    TEAM Member PlayaName's Avatar
    Join Date
    Oct 2004
    Location
    Raleigh, NC
    Posts
    465

    Default Re: hatch release button will not work

    lol, maybe thats not whats wrong though, then you can guess next jimmy!
    04 SVT ZX5
    01 ZX3

  5. #5
    Rookie
    Join Date
    Jan 2007
    Location
    Ottawa,Ontario, Canada
    Posts
    33

    Default Re: hatch release button will not work

    Is it only the inside button that doesn't work?If the remote also doesn't work then I would check the wiring between the hatch and body. Open up the conduit and look for any broken wires.

  6. #6
    [FJ] Specialist Silfox's Avatar
    Join Date
    Feb 2003
    Location
    Austin, TX 78729
    Posts
    6,779

    Default Re: hatch release button will not work

    The switch is most likely out. It happens all the time.
    Undo the three screws along the top of the guage surround and pop it off. Unplug the wiring going to the switch. Bend a scrap piece of wire in a U shape and insert one end into each side of the plug so your making contact across the plug. If your hatch trips when you do this, your switch is out.
    Time to contact FORDSVTPARTS.

    If nothing happens when you do this, first try again and be sure you are bridging the wires across. Still? Then you have a bigger problem somewhere.


    Why does the switch wear out? Inside there is a rubber dome piece that goes undo the button and is compressed when you push down that in turn pushes on a micro switch. Eventually the rubber gets worn out and gives out, or the micro switch gets stuck down. No need to try and repair it, they are cheap for a reason.

  7. #7
    TEAM Member
    Join Date
    May 2001
    Location
    The People's Republic of NJ
    Posts
    148

    Default Re: hatch release button will not work

    i can pop the hatch with my remote... once the weather gets better i'll remove the guage surround and take a look at the microswitch.

    Thanks!
    Thank you, Richard Parry-Jones!
    '01 Pitch Black ZX3 Power Premium MTX75-- Proud member of the 100,000 mi club: SVT Suspension, VF rear engine mount, Focussport plug wires, K&N Typhoon intake, Richbrook billet shift knob, SilverStar fog and headlight bulbs, rear hatch debadged, Kumho Ecsta ASXs, MBRP 2.25", baby seat, cabin air filter
    '00 CD Silver ZX3-- Traded in- '06 Honda Odyssey "Type R" ;-)


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •