Hello and welcome to our community! Is this your first visit?
Register

James Barone Racing

Results 1 to 11 of 11
  1. #1
    Rookie
    Join Date
    May 2009
    Posts
    7

    Default 2000 Ford Focus - No start

    Car ran fine and then just wouldn't start. Changed Coil and now getting spark but won't start. Changed Fuel pump relay, getting gas and spark won't start. In powerdistribution box is R1 (ignition relay) and D1 (check engine) Could these two have blown also

    At wits end on how to get it to start

  2. #2
    Senior TEAM Member
    Join Date
    Jan 2008
    Location
    Sioux Falls,SD
    Posts
    1,061

    Default Re: 2000 Ford Focus

    welcome
    RED 06' ZX4 2.0L Duratec w/S.A.P.
    cardomain.com/lightning2nd

  3. #3
    Super Moderators GapBoyPCS's Avatar
    Join Date
    Oct 2001
    Location
    Waterloo/Toronto, Ontario, Canada
    Posts
    11,227

    Default Re: 2000 Ford Focus

    What kind of Focus do you have? Does it have the SPI engine or Zetec engine? Automatic or manual?

    The more information, the better. I doubt you blew a bunch of relays...are you pulling up any error codes from the computer?
    Richard
    2002 ZTS | Sangria Red |
    Over 521,000 km and 323,000 miles
    2012 SE Sport | Red Candy | Over 60,000 km and 36,000 miles

    [FJ] focaljet - Forum Guidelines - Welcome to the Jet - 2012 Focus - Team Canada - FJ Store - Sponsors - SEARCH

  4. #4
    Rookie
    Join Date
    May 2009
    Posts
    7

    Default Re: 2000 Ford Focus

    It's the zetec.....I can't get it to a computer.....Automatic trans. I can't figure out in the power distribution box is "D1" It relates to the engine but I don't know what. It cranks, fuel is flowing, there is spark but it won't start
    When I first put it up on jack stands to change the fuel filter I crank the engine and it tried to start with that fuel was in the lines but then stopped.
    Last edited by sqdpd; May 10, 2009 at 9:24 PM.

  5. #5
    Super Moderators GapBoyPCS's Avatar
    Join Date
    Oct 2001
    Location
    Waterloo/Toronto, Ontario, Canada
    Posts
    11,227

    Default Re: 2000 Ford Focus

    I'm moving this to Team Tech for some better responses.
    Richard
    2002 ZTS | Sangria Red |
    Over 521,000 km and 323,000 miles
    2012 SE Sport | Red Candy | Over 60,000 km and 36,000 miles

    [FJ] focaljet - Forum Guidelines - Welcome to the Jet - 2012 Focus - Team Canada - FJ Store - Sponsors - SEARCH

  6. #6
    Rookie
    Join Date
    May 2009
    Posts
    7

    Default Re: 2000 Ford Focus

    Thank you...If it matters I pulled the R1 relay and it still cranked.
    Last edited by sqdpd; May 10, 2009 at 9:46 PM.

  7. #7
    [FJ] Specialist G-forces's Avatar
    Join Date
    Mar 2007
    Location
    driftless WI
    Posts
    5,161

    Default Re: 2000 Ford Focus - No start

    How is it that you have so many blown fuses/relays? The crank position sensor might be fried, or ECM might be cooked, or a wire connecting them might be open.
    Getaway in Stockholm 2: Escort Cosworth vs Supra... adults-only driving on YouTube.

    Silver SVTF w/EAP, #800 of 1,976 3drs, one of 87 built in 2004

  8. #8
    Senior TEAM Member EVIL_WICKED_ONE's Avatar
    Join Date
    Apr 2004
    Location
    Santa Clara, CA
    Posts
    1,139

    Default Re: 2000 Ford Focus - No start

    Did you hit a pot hole or go over some railroad tracks? If you did, check the emergency fuel shut off, there should be a button on the passenger side kick panel, make sure the button is in the down position.

  9. #9
    Rookie
    Join Date
    May 2009
    Posts
    7

    Default Re: 2000 Ford Focus - No start

    I checked the fuel shut off switch. That is ok.....No railroad crossing. Pulled into driveway after driving home. Shut it off normally. Came back out 15 min later and it wouldn't start. As it states under the sqdpd I am a newbie at this. Can you explain what the ECM is and does anyone know what the apparant fuse in the power distribution box labeled "D1" is. It has the check engine sign assigned to it on the box lid. It won't come out and has a flip top with what looks like a tiny fuse inside. If it is the crank position sensor is that located on the engine block or near the air intake?
    Last edited by sqdpd; May 11, 2009 at 10:13 AM.

  10. #10
    Super Moderators GapBoyPCS's Avatar
    Join Date
    Oct 2001
    Location
    Waterloo/Toronto, Ontario, Canada
    Posts
    11,227

    Default Re: 2000 Ford Focus - No start

    The ECM is another term people use for the car's computer.

    We're trying to help you out here...I guess I'm wondering why you're going directly to the fuse box as the source of your problem. (It's like you're a doctor and your patient has some pain in his leg, and you're automatically assuming it's his brain.)

    I'm not entirely sure what D1 is...based on the owner's manual, there are only Fuses and Relays there. Can you correspond what fuse you're looking at with what's in the owner's manual?
    Richard
    2002 ZTS | Sangria Red |
    Over 521,000 km and 323,000 miles
    2012 SE Sport | Red Candy | Over 60,000 km and 36,000 miles

    [FJ] focaljet - Forum Guidelines - Welcome to the Jet - 2012 Focus - Team Canada - FJ Store - Sponsors - SEARCH

  11. #11
    Rookie
    Join Date
    May 2009
    Posts
    7

    Default Re: 2000 Ford Focus - No start

    It appears to be associated with the check engine some how. There is no mention of it in the owners manual.
    Trust me I'm praying it is only something simple like the crank position sensor that I can replace. I'm not sure where it is. I have a shot at getting my hands on a computer in the morning to check for codes.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •