Hello and welcome to our community! Is this your first visit?
Register

Central Florida Motorsports

Page 1 of 2 12 LastLast
Results 1 to 15 of 16
  1. #1
    Newbie
    Join Date
    Aug 2010
    Posts
    3

    Unhappy sometimes very slow takeoff no power-if i turn ac on really cant take off-runs ruff-

    hello i have a 2000 focus se it has the 2.0 split -engines
    the car runs very ruff everything shakes inside the car -
    and the car most of the time when you take off it takes off very slow -as
    in no power and if you turn the air on your not gonna move - when the car gets really hot it really has no power - and the place i take it too has replaces alot of stuff and cant figure it out ----

    heres what has been done ........new fuel filter--new spark plugs,
    new plug wires ,air filters,- oil changed - cat was clogged bad bought a
    new cat, new battery,new starter,new alt,had the whole new key ignition switch put in since i had it lock up, car is not throwing any codes -
    and i ran out all gas put in premium -and ran lucus in gas-oil treatment,
    and valve cover gaskets new-
    someone said possiably change the coil pack ---ohh and the wiring on the coil pack is great no breaks ,none loose or showing ,im running out of
    things to check and its still running ruff- and no power at take off and when driving at higher speeeds seems ok but i feel surging in power-
    iv also checked a few of the valves comming from the valve cover and they look good not blocked -if you can think of anything else it will help
    if not im gonna sell it lol thanks....

  2. #2
    Super Moderators GapBoyPCS's Avatar
    Join Date
    Oct 2001
    Location
    Waterloo/Toronto, Ontario, Canada
    Posts
    11,232

    Default Re: sometimes very slow takeoff no power-if i turn ac on really cant take off-runs ru

    Welcome to FocalJet.

    I'm just a bit curious why your shop has gone through and replaced all that stuff. How are they coming to all those possible conclusions (like fuel filter or cat or starter)?

    Some stuff that could also cause those issues might be the fuel pump or maybe DPFE sensor or EGR system issues.

    How many miles are on your car? Is it an automatic or manual vehicle? Have you modified the car in any way?
    Richard
    2002 ZTS | Sangria Red |
    Over 519,000 km and 324,000 miles
    2012 SE Sport | Red Candy | Over 47,000 km and 29,000 miles

    [FJ] focaljet - Forum Guidelines - Welcome to the Jet - 2012 Focus - Team Canada - FJ Store - Sponsors - SEARCH

  3. #3
    Newbie
    Join Date
    Aug 2010
    Posts
    3

    Default Re: sometimes very slow takeoff no power-if i turn ac on really cant take off-runs ru

    well it needed some of the parts - the other parts are trying to trouble shoot the issue- sparkplugs-wires-fuel filter-cat was plugged up bad they thought that was the cause but only made car not as loud -it has 145,000 miles-pretty high miles..lol
    and its automatic- do you think trying the coil pack may be the cause it runs ruff- at times no power seems like after it been driven around a bit- and you can feel the car at 40mph fell like im taking foot of gas and back on and off and so on ......mabey more then one issue -since if had 5 things wrong at once - few things fixed so far ...
    thanks for responding ....

  4. #4
    Newbie
    Join Date
    Aug 2010
    Posts
    3

    Default Re: sometimes very slow takeoff no power-if i turn ac on really cant take off-runs ru

    and no mods - iv had this car for only a month trying to get it running right -
    i got it for 800$ in willing to try what ever you suggest as long as it will help the thing run better
    hopefully i can get it running good again someone really did not take care of the car...
    Last edited by focus-on-my-car; Aug 9, 2010 at 1:25 AM. Reason: add on

  5. #5
    [FJ] Specialist Johnny_P's Avatar
    Join Date
    Nov 2004
    Location
    Philly, PA
    Posts
    5,514

    Default Re: sometimes very slow takeoff no power-if i turn ac on really cant take off-runs ru

    my car did this last summer... I never could figure out what it was, but any time it got hot out the car had NO power at all. I had to slip the clutch like crazy at stoplights just to get it moving. In my searches, I could turn up no discernable cause. I could never figure out what was causing it or how to rectify the situation. The only things I can think of that would cause a problem like that would be something related to timing.... so the MAF, the O2 sensors, or the TPS sensor.

    good luck
    '12 Trek X-caliber // '11 Cervélo R3
    2010 VW GTI
    2000 Focus SE (sold)

  6. #6
    Rookie
    Join Date
    May 2008
    Location
    Houston, Texas
    Posts
    7

    Default Re: sometimes very slow takeoff no power-if i turn ac on really cant take off-runs ru

    I don't know too much, but I've spent some time reading on this forum. I actually have the 40mph loss of power. Its as if the engine starts to flutter and the motor sounds like it's running out of gas. This will be interesting if one of us finds out what it is. On the forum I have read about the O2 sensors, EGR, DPFE for possibly being related to the issue experienced at 40mph. It doesn't look like you've replaced your motor mounts, so maybe that might be worth looking into for solving the vibration issue when standing still. I have the same one and the mechanic told me that's what needs to be replaced. Oh, one last thing I've had replaced is the idle control valve. It helped my rpm surges I was experiencing.
    *------------------------------*
    2001 ZX3 dohc - pretty standard

  7. #7
    TEAM Member
    Join Date
    Jul 2010
    Location
    maryland
    Posts
    262

    Default Re: sometimes very slow takeoff no power-if i turn ac on really cant take off-runs ru

    I would think the tps or the idle control valve for the idle. As for lack of power when its hot and with the ac on its a 4cyl so thats not helping any, but i going to say pull the intake and look inside.If the last person didnt take care of the car there is a chance that you have carbon deposits cloging you up.

  8. #8
    Newbie
    Join Date
    Aug 2010
    Posts
    4

    Arrow Re: sometimes very slow takeoff no power-if i turn ac on really cant take off-runs ru

    Hello!
    I recently ran into this problem... it all started with a error code P0172, purchased a OBD-II reader and looked into my haynes System adaptive fuel too rich (Bank 1) turned into a P0303 for cylinder #3 misfire defected. Well, about two hours ago. I cleaned the MAF, replaced the PCV filter, the lines look good, swapped the spark plugs, the wire set, and I also ordered an ignition coil that will be here sometime next week. I am having the same issue, the car shakes violently! like if there was a tremor or something lol, I turn on the AC and almost to a complete stop.

    I purchased a new Idle control valve, I will install this tomorrow, since I need to remove the intake manifold it is going to take me a little bit longer. I have a 2000 Ford Focus SE with a dual head cam due to my Zetec engine. SO! any help with this would be great. Ooh... like 174k mile xD

    Thank you so much!
    P.S. Total noob.(somewhat)

  9. #9
    baker of shartmuffinz hyprshart's Avatar
    Join Date
    May 2010
    Posts
    2,572

    Default Re: sometimes very slow takeoff no power-if i turn ac on really cant take off-runs ru

    ^^ if you have small enough hands you can do the Idle air control valve from the bottom and not have to remove the intake mani

  10. #10
    I Now Post Stupid **** Jibberish18's Avatar
    Join Date
    Apr 2003
    Location
    Chicago
    Posts
    3,491

    Default Re: sometimes very slow takeoff no power-if i turn ac on really cant take off-runs ru

    ^^ if you have small enough hands you can do the Idle air control valve from the bottom and not have to remove the intake mani
    From what I've seen you need REALLY small hands. Like THESE small hands.

    BORKED
    "If You Never Had The Bad Times, How Would You Know You Had The Good Times?" -DEATH


  11. #11
    Newbie
    Join Date
    Aug 2010
    Posts
    4

    Default Re: sometimes very slow takeoff no power-if i turn ac on really cant take off-runs ru

    Yeah i have looked into it and couldn't do it today, was missing some tools and i decided i will take it into the repair shop tomorrow and get it looked at. this random stuff no good.

  12. #12
    baker of shartmuffinz hyprshart's Avatar
    Join Date
    May 2010
    Posts
    2,572

    Default Re: sometimes very slow takeoff no power-if i turn ac on really cant take off-runs ru

    Quote Originally Posted by Jibberish18 View Post
    From what I've seen you need REALLY small hands. Like THESE small hands.
    well im 6'1" and my hands are not small, and i still did it from underneath. it took some time but i made it work

  13. #13
    I Now Post Stupid **** Jibberish18's Avatar
    Join Date
    Apr 2003
    Location
    Chicago
    Posts
    3,491

    Default Re: sometimes very slow takeoff no power-if i turn ac on really cant take off-runs ru

    well im 6'1" and my hands are not small, and i still did it from underneath. it took some time but i made it work
    I'm not sure how. I'm 6'1" and my hands aren't really that big but I still couldn't see how I'd do it. I mean technically maybe I could with a few extensions and flexible sockets but otherwise it looks to be a bitch. BTW, my car does the same thing you're saying. Not sure how bad it is compared to yours but sometimes it feels great and sometimes it doesn't.
    "If You Never Had The Bad Times, How Would You Know You Had The Good Times?" -DEATH


  14. #14
    baker of shartmuffinz hyprshart's Avatar
    Join Date
    May 2010
    Posts
    2,572

    Default Re: sometimes very slow takeoff no power-if i turn ac on really cant take off-runs ru

    Quote Originally Posted by Jibberish18 View Post
    I'm not sure how. I'm 6'1" and my hands aren't really that big but I still couldn't see how I'd do it. I mean technically maybe I could with a few extensions and flexible sockets but otherwise it looks to be a bitch.
    it was a slight PITA but all i used was a 1/4" ratchet with a deep well 8mm socket, all i did was use the ratchet to break them loose then used only the socket and turned them by hand, hardest part was just finding the right sized socket, i first tried and regular 8mm (too short) then 8mm with an extension (too long) then finally a deep well 8mm (just right lol)

  15. #15
    Newbie
    Join Date
    Aug 2010
    Posts
    4

    Default Re: sometimes very slow takeoff no power-if i turn ac on really cant take off-runs ru

    And all this is from underneath the engine? does it need to be raised at all, or just stick my hand in there and look for it? and will that be left or right side(from inside the car) where the alternator is?


 
Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •