Hello and welcome to our community! Is this your first visit?
Register

fifteen52 | Project ST

Page 1 of 2 12 LastLast
Results 1 to 15 of 21

Thread: Stuck In Park!!

  1. #1
    Rookie
    Join Date
    Nov 2001
    Location
    N. Carolina
    Posts
    35

    Default Stuck In Park!!

    Help!! Anybody out there ever not been able to get there auto trans. out of park? Saturday my car wouldn't move out of park. I about pushed the brake pedal through the floor, tried using the handbrake everything I could think of. Then I remembered reading something one time in my handbook about the little cover to the right of the dhift handle. If you pop the cover off it reveals a ****e strip that if depressed will bypass the saftey switch and allow you to shift out of park. It was so weird, I've never had a car that I couldn't shift out of park LOL,LOL. Anybody out there now how to fix it or do I have to take it in for the incompotents to stand around scratching there heads trying to figure it out. By the way I called my dealership Saturday and they had no idea what so ever to do about my problem. Any advice would be appreciated. And please don't say "should have got a manual man" [img]images/icons/smile.gif[/img]

  2. #2
    Senior TEAM Member
    Join Date
    Jul 2002
    Location
    funky town
    Posts
    2,902

    Default Re: Stuck In Park!!

    i should have goten a manual trans. can you press the button on the shifter while pressing the brake? if not it is your "brake shift interlock". i am not sure where all the parts go, but there should be a cable some where that conects the brake pedel to the shifter. when i press on my brake i can here a clicking noise near my shifter. if you can press the button in then, you have other problems, mayby at the trans. the shift linkage conects to the trans on the side towards the front of the car. see if you can disconect the linkage an manually move the lever. i cant be more specific cause i have never looked at it myself. i am talking about a zetec auto trans btw. good luck

  3. #3
    Rookie
    Join Date
    Nov 2001
    Location
    N. Carolina
    Posts
    35

    Default Re: Stuck In Park!!

    Thanks Racer, and no I can't depress the button while the brake is on so it must be the safty switch then as you said. I have an appointment at the dealership on Thursday to addres that and several other issues such as a leak on the passenger side a squeaky driver window blaa, blaa, blaa. Anyway thinks for the info.

  4. #4
    TEAM Member
    Join Date
    Jun 2002
    Location
    (Jon) Pittsburgh, PA
    Posts
    375

    Default Re: Stuck In Park!!

    check to see if your brake lights light up when you press the brakes. if they do, then the problem is with the actuator in the shifter. There is an actuator in the shifter that whenever you press the brakes, it's activated and allows the car to be shifted. If the brake lights don't light up, then it's probably the brake light switch.

  5. #5
    TEAM Member
    Join Date
    Feb 2002
    Location
    blasting across the alkali flats in a jet pow
    Posts
    172

    Default Re: Stuck In Park!!

    I've had it happen twice, but both times it shifted fine after just kinda rocking it around in all 4 directions. Since its only been the 2 times, and only took like 10 seconds to remedy, I've never had it looked at.

  6. #6
    TEAM Member
    Join Date
    Aug 2002
    Location
    Cumming, GA
    Posts
    461

    Default Re: Stuck In Park!!

    I had this problem in my mom's car. ('00 Taurus) I was scared crapless, like, WTF am I gonna do? The solution I found was press the brake really hard down, It seems as though her sensor moved down the pedal. ( [img]images/icons/rolleyes.gif[/img] ) I'm sure you understand what I am trying to say. Hers is Column Shift BTW.

  7. #7
    orb
    orb is offline
    TEAM Member
    Join Date
    Aug 2000
    Location
    NW Indiana
    Posts
    329

    Default Re: Stuck In Park!!

    i had this happen to me on a Cougar that i was working on about a year ago. i was installing an alarm/remote start. i wasn't working near the gear shift at all, but when i went to pull it out of the shop, the gear shift lever wouldn't budge. all the fuses & relays were ok, and the brake switch was fine. even tracing the trigger wire back to it's original position didn't reveal any problems. the actuator still worked if we sent power to the trigger wire, it just wasn't getting power like it should. i think it was negative triggered if i remember correctly. i constructed a relay network and created my own bypass. it worked off the neutral safety switch (wire that shows ground when in Park & Neutral) and the brake wire. it worked like a charm and exactly like stock. if your car is still under warranty, have the dealer fix it.

  8. #8
    Senior TEAM Member Jimmy's Avatar
    Join Date
    Nov 2001
    Location
    West Haven, UT
    Posts
    1,908

    Default Re: Stuck In Park!!

    Originally posted by mscreations:
    check to see if your brake lights light up when you press the brakes. if they do, then the problem is with the actuator in the shifter. There is an actuator in the shifter that whenever you press the brakes, it's activated and allows the car to be shifted. If the brake lights don't light up, then it's probably the brake light switch.
    <font size="2" face="Verdana, Arial">Ditto

  9. #9
    Rookie
    Join Date
    Nov 2001
    Location
    N. Carolina
    Posts
    35

    Default Re: Stuck In Park!!

    Well guys I been back to the dealership twice for this "stuck in park" problem. Picked it up yesterday and they said they replaced a switch and it was fixed. Well it did it again. Is there anyway I can disconnect the switch myself??

  10. #10
    orb
    orb is offline
    TEAM Member
    Join Date
    Aug 2000
    Location
    NW Indiana
    Posts
    329

    Default Re: Stuck In Park!!

    you can't just disconnect the switch. it is holds the shifter in place even when no power is applied to it. only when you apply power to the solenoid it pulls back the rod that keeps you in park.

  11. #11
    TEAM Member
    Join Date
    Jun 2002
    Location
    (Jon) Pittsburgh, PA
    Posts
    375

    Default Re: Stuck In Park!!

    you could probably rip apart the center console and remove the locking actuator (the thing that needs power to "unlock" the shifter). I have no idea on how this would work though.

  12. #12
    Senior TEAM Member
    Join Date
    Sep 2002
    Location
    Iowa
    Posts
    2,536

    Default Re: Stuck In Park!!

    Yep, I have had the same problem lately. For me, it only happens in the mornings when it is REALLY cold out. I have to let the car warm up and them it works fine.

    The dealer is going to look at it next week.

  13. #13
    TEAM Member
    Join Date
    Mar 2003
    Location
    Southern California
    Posts
    152

    Default Re: Stuck In Park!!

    Any one actually know how to fix this? I have this problem now and posted a new thread for it. Please look at it and see if you can help me out. Thanks. http://forums.focaljet.com/team-tech...tuck-park.html

  14. #14
    Newbie
    Join Date
    May 2007
    Posts
    1

    Default Re: Stuck In Park!!

    Tonight, I had the same problem. I couldn't get my 2000 Focus ZX3 out of park. After reading some of these posts I was able to fix the problem. In my case, I checked to see if my brake lights worked. They didn't. I pulled out the switch on the brake pedal. I used my VOM meter to check the switch. With the acctuator in the out position you should have continuity and when you press the acctuator it should be open. I determined the switch was operating properly. I then determined the fuse for the brake lights (my car was 54, a 15 amp in the interior fuse box) it was blown. I replaced it. Everything is good now. Hope this helps someone.

  15. #15
    TEAM Member
    Join Date
    Dec 2007
    Location
    Trois-Rivieres, Quebec
    Posts
    118

    Default Re: Stuck In Park!!

    I have the exact same problem, I woke up this morning to go to work and the no stupid way to budge my shifter button. Worked perfectly fine yesterday, tried again this afternoon and it just wont. HELP
    '01 ZTS Pitch Black Fully Loaded with 2 Tone beige and wood grain interior. Minor cosmetic mods.
    '95 Eagle Talon ESI Project


 
Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •