Hello and welcome to our community! Is this your first visit?
Register

Capaldi Racing

Results 1 to 13 of 13
  1. #1
    Rookie
    Join Date
    Feb 2006
    Posts
    8

    Unhappy Stick jumps out of the first gear???

    I have a 2000 Ford Focus LX, manual. About a month ago, one day, I was stopping in front of a red light. When it turned to green, I shifted into first gear as usual, lifted my left foot a little bit, then pressed the accelerator, and----------"BOOM!" a huge sound from the hood. And the stick was like being strucked by something and jumped back to neutral. I thought I didnt shift down to the end (though I never had this problem), so I tried once more. And again it jumped back into neutral. I had a little bit problem with the first gear ever since I got the car. It would make very unpleasant noise (as if the gears were grinding each other) whenever I tried to shift into first. But I thought it was not quite a big deal, so I didnt even pay attention. Apparently I was wrong.
    Two weeks ago, I put this car to a friend of mine, and he suggested it would be the clutch, so I replaced the whole clutch. However, it didn't fix the problem. Now I really have no idea what to do next. Ford dealer asked for $800 for simply check the transmission (it might be $2000 for install a new one). So, anyone has any suggestions, or similar problems? Thanks in advance.

  2. #2
    Don't Call Me Gaga!
    Join Date
    Jul 2001
    Location
    Home of the unloved orphan automobiles. (CA)
    Posts
    29,988

    Default Re: Stick jumps out of the first gear???

    It sounds to me like it is an internal transmission(transaxle) problem, though I'd inspect the linkages carefully.

    Many transmission shops offer free inspections, you might take that opportunity to get a professional second opinion.

    For the price, I'd likely recommend a used replacement IB5 as a possible cure once it has been determined to be damaged.... $2000 isn't reasonable. A used one should run around $300, and install another $300-$400.

    Sorry to hear about your troubles.
    I have too many cars.

  3. #3
    NA Zetec Driver //// Where Bolt ons + Cams = 120whp
    Join Date
    May 2005
    Location
    Marysville, MI
    Posts
    5,338

    Default Re: Stick jumps out of the first gear???

    sounds like the first gear syncro is shot...

  4. #4
    goldsex's Avatar
    Join Date
    Jun 2005
    Location
    Lakeview, CA
    Posts
    2,661

    Default Re: Stick jumps out of the first gear???

    It could be your Syncros as stated above, but it could also be faulty motor / tranny mounts causing the linkage to pull the vehicle out of gear.

    Double check your mounts to see if they are cracked / broken.

    Troy.
    Resident AEM, K&N and Spectre Performance guy.

  5. #5
    Rookie
    Join Date
    Feb 2006
    Posts
    8

    Default Re: Stick jumps out of the first gear???

    Thanks a lot guys. I'll have my friend check the mounts and syncros. Hopefully it's not the transaxle. BTW, my car shakes a lot @ 5th gear from 2500 rpm to 3500 rpm (~70-90 mph), does that mean the mounts are bad as well? Also, if I shift into first gear when the car is not fully stopped (say ~ 5 mph), it won't pop out at all. It pops out only if I try to take off from 0mph.
    Last edited by fatfatwolf; Jul 12, 2006 at 9:28 AM.

  6. #6
    NA Zetec Driver //// Where Bolt ons + Cams = 120whp
    Join Date
    May 2005
    Location
    Marysville, MI
    Posts
    5,338

    Default Re: Stick jumps out of the first gear???

    from what your saying there it is sounding more like the mounts, but dont rule out the the syncro just yet..

    get the mounts looked at and go from there

  7. #7
    goldsex's Avatar
    Join Date
    Jun 2005
    Location
    Lakeview, CA
    Posts
    2,661

    Default Re: Stick jumps out of the first gear???

    Quote Originally Posted by fatfatwolf
    Thanks a lot guys. I'll have my friend check the mounts and syncros. Hopefully it's not the transaxle. BTW, my car shakes a lot @ 5th gear from 2500 rpm to 3500 rpm (~70-90 mph), does that mean the mounts are bad as well? Also, if I shift into first gear when the car is not fully stopped (say ~ 5 mph), it won't pop out at all. It pops out only if I try to take off from 0mph.
    If you can shift into 1st gear going 4-5 MPH your 1st gear syncro isn't bad, If it were to grind going into first or be REALY hard to put into first going 4-5 mph then it's your syncro in 1st gear.

    I think it's the trans / engine mounts myself and your shaking problem... does it happen only while it's in 5th ?? or can you push the clutch in and the vibration still continues ??

    Troy.
    Resident AEM, K&N and Spectre Performance guy.

  8. #8
    Rookie
    Join Date
    Feb 2006
    Posts
    8

    Default Re: Stick jumps out of the first gear???

    Quote Originally Posted by goldse
    If you can shift into 1st gear going 4-5 MPH your 1st gear syncro isn't bad, If it were to grind going into first or be REALY hard to put into first going 4-5 mph then it's your syncro in 1st gear.

    I think it's the trans / engine mounts myself and your shaking problem... does it happen only while it's in 5th ?? or can you push the clutch in and the vibration still continues ??

    Troy.
    Shifting into 1st gear @ 4-5 mph is just very smooth. It may sound wierd, but it IS actually even more smooth than shifting into 1st when I am fully stopped. I have to press the pedal for like 5 secs before I can smoothly shift into 1st @ 0 mph.
    And about the vibration, it only happens @ 5th gear, and only around 3000 rpm. I tried 4th gear 3000 rpm, it does not vibrate like that. If I push the clutch in, the vibration also goes away...
    I had the mechanics in pepboys checked the engine mounts and tranny mounts today, and they said they were fine. However, I read from other forums that stock mounts were too soft so the engine could still move around under high load. Does that sound like the problem?
    Thanks a lot again.

  9. #9
    Senior TEAM Member ladybug04's Avatar
    Join Date
    May 2004
    Location
    Eugene, Or
    Posts
    2,733

    Default Re: Stick jumps out of the first gear???

    check in the SPI Forums, and you can use all the zetec ploy-u mounts, except for the pass side engine mount, if i were you, id try that, sounds like the prob to me!
    bryan
    Project pinky the crazy can corolla
    -04 focus(blown motor, waiting for donor and money)

    for sale: TC6 Factory team Buy it!!!

  10. #10
    Rookie
    Join Date
    Feb 2006
    Posts
    8

    Default Re: Stick jumps out of the first gear???

    Got the transmission mount replaced today, but the problem still remains...I'll try the other two mounts in a few days, and see if that works.

  11. #11
    goldsex's Avatar
    Join Date
    Jun 2005
    Location
    Lakeview, CA
    Posts
    2,661

    Default Re: Stick jumps out of the first gear???

    Now, I never said to replace them... I said check them.
    Was the one you replaced bad ?? The reason I'm saying this is because I hate to see you waste money if you don't have to.....

    Troy.
    Resident AEM, K&N and Spectre Performance guy.

  12. #12
    Rookie
    Join Date
    Feb 2006
    Posts
    8

    Default Re: Stick jumps out of the first gear???

    I didn't check or replace it myself actually... I brought the car to Pep Boys, and they said the transmission mount was bad... It was hard as rocks, so they replaced it. At least it reduces the vibration problem...

  13. #13
    Rookie
    Join Date
    Feb 2006
    Posts
    8

    Default Re: Stick jumps out of the first gear???

    Newest info:
    Searched for similar problems on line for 3 hrs yesterday. One of them says we are supposed to always shift into 2nd gear before we shift into 1st (?... did not know that...). Tried this trick this morning, and the stick did not pop out! It's much smoother shifting into the first gear by doing this as well...lol
    Just got sooo confused, cuz I've never seen anybody shift into 2nd before they shift into 1st, and I've no problem having other cars directly shift into first...
    Now I guess my transmission is alright, maybe the real problem is I cant get stick all the way down to the 1st gear without going to 2nd first...Maybe the clutch master cylinder is going bad?


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •