Ford Focus Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I have a 2002 Focus SE 4dr. I don't have any Dash lights,Tail lights or Tag lights. Everything else is working fine. I've checked all my fuses. I've checked all the bulbs and connectors. I've Checked the wiring going to the connectors through the trunk lid up to the tag lights. I'm out of ideas. Any help would be appreciated
 

·
Banned
Joined
·
838 Posts
Turn signal switch maybe?
 

·
Banned
Joined
·
838 Posts
just becuase the turn signals work fine doesn't mean there is a problem with it.

brake lights go through a turn signal switch.

i'm not saying this is the case on his car. but you seemed to slam my answer of turn signal switch down with out even thinking of it.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #7
All fuses have been checked and light switch replaced...still no TAIL LIGHTS. I have turn signals, headlights and brake lights. Any other ideas???
 

·
Registered
Joined
·
1,087 Posts
Either a bad headlamp switch or blown fuses or even possibly a bad harness connector somewhere.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #9
Ok guys...please read my post I HAVE ALREADY CHECKED ALL THE FUSES FOUR TIMES AND REPLACED THE HEADLIGHT SWITCH TWICE (ONCE WITH A "NEW" ONE FROM EBAY AND THEN I BOUGHT A NEW ONE FROM THE FORD DEALER FOR $100) I'm not trying to be rude but geez guys you keep telling me to check the fuses and replace the headlight switch and believe me I've already done that and it doesn't work. I can jump across the connector at the switch and the tail lights come on. So naturally I assumed it was the switch. But like I said I've replaced the switch twice now and still no tail lights. I HAVE BRAKE LIGHTS, TURN SIGNALS AND HEADLIGHTS!! The only thing I don't have is tail lights/running lights and side marker lights. If you guys have any suggestions other than the ones I've already addressed please let me know. Thanks for trying to help.
 

·
Registered
Joined
·
1,266 Posts
make sure your hazard light button is plugged in behind the dash, a dealer did that to me, forgot to reconnect, and wanted me pay them to fix it at that time they had no idea what happened...i hope that helps..
 

·
Registered
Joined
·
4,565 Posts
also I believe your car may have a general electornics module (gem) behind the glove box above the kick pannel. (some of the older cars 02 and older did not have this). if yours is a late 02 there is a chance it is there. this unit controls everything electronic that is not related to the drivetrain. the pic below is what it would look like. ignore the numbers. they will not pertain to what you are after. it is the black box on top. the silver box in the back is your pcm.


check to make sure all the plugs are connected and and no broken wires.

good luck.:thumbup:
 
1 - 11 of 11 Posts
Top